Alerte de sécurité Wordpress: mettez tous vos plugins à jour !

Une vulnérabilité affectant de nombreux plugins Wordpress a été découverte mi-avril. Certains très utilisés sont vulnérables à des attaques à cause d'un mauvais usage de certaines fonctions dans leur développement. En voici une liste non exhaustive. Mettez tout à jour !

Mettez à jour tous vos plugins et Wordpress pour éviter tout risque sur vos sites !
Contactez-nous si vous avez besoin d'aide

Les fabricants de ces plugins ont rapidement corrigé l'erreur et proposent des mises à jours que vous pouvez faire normalement dans la console d'administration de votre Wordpress. A priori tous les plugins importants et largement utilisés ont été patchés à ce jour.

N'oubliez pas non plus ce principe de base: activez seulement les plugins nécessaires pour votre site, désactivez ceux que vous n'utilisez pas.

Pour les anglicistes, tous les détails sont ici.

Contactez-nous

Envoyez-nous un message pour prendre un premier rendez-vous et analyser vos besoins. C'est gratuit, et on boit un petit café ;)

Soyons connectés